Ratelimited by YouTube
Incident Report for Ryuko
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 03:06 UTC
Update
We are slowly bringing up, and testing our voice servers.
Posted Oct 05, 2021 - 02:51 UTC
Update
We are currently implementing a load balancer to attempt to circumvent this block.
Posted Oct 05, 2021 - 02:07 UTC
Monitoring
We are waiting for YouTube to allow us to start making requests again.
Posted Oct 05, 2021 - 01:59 UTC
This incident affected: Bot (Bot) and Voice (Lavalink 1, Lavalink 2, Lavalink 3).